New home page

MikeHart

Administrator
Joined
Jun 19, 2017
Messages
2,845
Hi folks,

we have a new landing page. It is still not 100% how I want it to be, but I wanted to move away from Wordpress and I think it could work like that.

560


The little boxes below the slider are called articles. So the Holzchopf and I can tag an post as an article. If would be great if there is an image in the post. Either directly inserted or a link to an outside one. This way, it can be displayed with a small text. Using this article feature will bring more life into the landing page.

I hope you like it.

Cheers
Michael
 

magic

Active member
3rd Party Module Dev
3rd Party Tool Dev
Joined
Mar 5, 2018
Messages
158
I think it look nice. Contents boxs also good for SEO. And very useful too
 

wick

Member
3rd Party Module Dev
Tutorial Author
Patreon Bronze
Joined
Jul 17, 2017
Messages
71
Haha, the red timer-line for the top capsule thing is mesmerizing. I like it, it really does make it seem more active. Two things though:
  • "hobbiest" should be "hobbyist"
  • clicking on any top capsule brings me to a "You do not have permission to view this page or perform this action." error page
 

Paul59

New member
CX Code Contributor
Joined
Dec 13, 2018
Messages
375
Much better!

Small typo - should be 'hobbyist' not 'hobbiest'
 

Attachments

  • Firefox_Screenshot_2019-04-20T20-36-25.870Z.png
    Firefox_Screenshot_2019-04-20T20-36-25.870Z.png
    72 KB · Views: 138
Last edited:

MikeHart

Administrator
Joined
Jun 19, 2017
Messages
2,845
clicking on any top capsule brings me to a "You do not have permission to view this page or perform this action." error page
You get this message when you click on the message in the slider?
 

MikeHart

Administrator
Joined
Jun 19, 2017
Messages
2,845
I get that same message when clicking on any slide in the slider.
Yeah, I think I made a design error. This Xenporta 2.1 addon lets topics be promoted as features. Similar to articles. Features are displayed inside this slider. But as I just wanted to display some images there, I hid the topics in an invisible forum section which you have no access to. As I am not able to deactivate the linking, I guess I have to find a different solution. For me, when I click on them, nothing happens. But for you guys, you get an error. Weird, but something that has to be fixed.
 

wick

Member
3rd Party Module Dev
Tutorial Author
Patreon Bronze
Joined
Jul 17, 2017
Messages
71
You could test it out by just being logged out when you click on it; it'll ask you to sign in.
 

MikeHart

Administrator
Joined
Jun 19, 2017
Messages
2,845
Weird, it doesn't do that for me. Browser thing maybe. It will be fixed.
 
Top Bottom