opengl

  1. johnblood

    Bug Cerberus X crashes because of issue with OpenGL

    Hi, I installed Cerberus X on my Windows 7 laptop but got an error about needing OpenGL 2.0 or higher to. display the help information; I did some research and discovered that my graphics chips (Intel HD 3000) does not support OpenGL 2+. On top of that, Intel will not be publishing any newer...
Top Bottom